(Solved) Cannot Determine The Version Of The Linux Kernel Source Fuse Tutorial

Home > Cannot Determine > Cannot Determine The Version Of The Linux Kernel Source Fuse

Cannot Determine The Version Of The Linux Kernel Source Fuse

Not found configure: error: *** Cannot determine the version of the linux kernel source. Visit Jeremy's Blog. thanks for the help. checking for a BSD-compatible install... /usr/bin/install -c checking if FUSE is loaded as a module... weblink

gooniefly31st January 2007, 11:55 PMhi, and thanks for the replies. ranlib checking kernel source directory... /usr/src/kernels/2.6.35.6-45.fc14-i686/ checking kernel source version... gotencool1st February 2007, 04:41 AMWhy you are using a custom fuse module?, you can install this from yum. it wants to find the string UTS_RELEASE in a kernel source file but isn't finding it. http://www.linuxforums.org/forum/kernel/191650-problem-compiling-fuse-module.html

found checking for gcc... Is your running kernel not the same as 2.6.35.13? Sign up for a new account or log in here: Forgot your password? Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

  • Yes.
  • Are you new to LinuxQuestions.org?
  • Join Date Sep 2012 Posts 3 Originally Posted by atreyu did you untar the entire 2.6.35.13 kernel source (from kernel.org) to this dir? /home/at/tv/linux-2.6.35.13/ Yes.
  • It turned out the FC6 installer installed the wrong kernel on my machine.
  • You signed in with another tab or window.

By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. I get the following error: checking kernel source directory... /usr/src/xandros-kernel-source-2.6.11 checking kernel build directory... /usr/src/xandros-kernel-source-2.6.11 checking kernel source version... Couldn't sign you in, please try again. TechSpot is a registered trademark.

if you not type rmmod fuse and reinstall fuse. So, I tried downloading FUSE from the website at http://fuse.sourceforge.net/ I got the 2.5.3 version, extracted it and run ./configure in the folder. Login _ Welcome to TechSpot Why should I register? https://ubuntuforums.org/archive/index.php/t-1802751.html Has anyone got any ideas?

Please *** prepare the kernel before running this script configure: error: /bin/sh './configure' failed for kernel PowerEdge:/home/jbassett/fuse-2.5.3# Now i'm stuck. All Rights Reserved. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ hope it helps Hlingler1st February 2007, 03:33 AMthe reason i used configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.19-1.2895.fc6-i586/ before is because the configure was giving me an error message saying that the kernel source was

Join our community today! Register Help Remember Me? Social Sharing Find TechSpot on... You are currently viewing LQ as a guest.

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. http://inviewsoftware.com/cannot-determine/cannot-determine-the-version-of-the-linux-kernel.html Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Reload to refresh your session. Please *** prepare the kernel before running this script Now i'm stuck.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. If you need to reset your password, click here. yes checking for ranlib... http://inviewsoftware.com/cannot-determine/cannot-determine-the-version-of-the-linux-kernel-source.html If you'd like to contribute content, let us know.

Please *** prepare the kernel before running this script Now i'm stuck. To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now found checking for working autoheader...

Not found configure: error: *** Cannot determine the version of the linux kernel source.

Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India Please *** prepare the kernel before running this script]) fi AC_MSG_RESULT([$kernsrcver]) kmoduledir=${INSTALL_MOD_PATH}/lib/modules/$kernsrcver AC_SUBST(kernelsrc) AC_SUBST(kmoduledir) if echo "$kernsrcver" | egrep -q ["^(2.4|2.6.[0-8]([^0-9]|\$))"]; then bad_kernel_version=yes AC_MSG_NOTICE([ NOTE: Disabled building the kernel module, because yes checking for ranlib... I'm using this witout problems, read/write fast and secure.

yes checking for working aclocal... i am using fedora 14 i getting the following error during ./configure command. found checking for gcc... this content and i tried all combinations like, 1. ./configure 2. ./configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.35.6-45.fc14-i686/ 3. ./configure --enable-kernel-module all results in following sequence loading cache ./config.cache checking for a BSD compatible install... /usr/bin/install -c

Original forum style by Vjacheslav Trushkin. But, when I run: Code: ~/fuse-2.7.0/$ ./configure --with-kernel=~/linux-2.6.35.13/ I've got the following error: Code: checking kernel source directory... /home/at/tv/linux-2.6.35.13/ checking kernel build directory... /home/at/tv/linux-2.6.35.13/ checking kernel source version... I thought I had the i686 kernel, but it was i586. yes checking whether make sets ${MAKE}...

no checking if FUSE module is built into the kernel... Under your /boot directory you should have some file named "config-2.6.11..." (the exact filename will depend on your specific kernel, run "uname -r" to find that). yes checking whether make sets ${MAKE}... I created a .config file and placed it in the kernel source directory.

I tried to use these commands ./configure --enable-kernel-module ./configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.19-1.2895.fc6-i686/ and received the following error in both the cases checking kernel source version... Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace then i downloaded the new version of fuse 2.6.2 and did again: ./configure --enable-kernel-module make make install the reason i used configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.19-1.2895.fc6-i586/ before is because the configure was giving found checking for working autoconf...

FedoraForum.org > Fedora 23/24 > Using Fedora > Fuse error: invalid module format PDA View Full Version : Fuse error: invalid module format gooniefly31st January 2007, 06:14 AMHello, when i was Terms Privacy Security Status Help You can't perform that action at this time. Not found" joebeard is right. I have tried do this by following the instructions here (I used apt-get instead of aptitude): http://wiki.ltsp.org/twiki/bin/view/...SP-42-LocalDev But, when I run: m-a a-i fuse I get the following error: "Warning, /usr/src/xandros-kernel-source-2.6.11

To force building NOTE: of kernel module use the '--enable-kernel-module' option.]) fi if test "$enable_kernel_module" = no; then ENABLE_FUSE_MODULE=n fi if test "$bad_kernel_version" = yes; then ENABLE_FUSE_MODULE=n fi AC_SUBST(ENABLE_FUSE_MODULE) if test Having a problem installing a new program? Not found configure: error: *** Cannot determine the version of the linux kernel source. I don't think that trying to "fake out" the computer will work.

Board index All times are UTC + 2 hours Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group. file in /boot over to .config in your kernel source directory.