(Solved) Cannot Determine The Version Of The Linux Kernel Source. Please Tutorial

Home > Cannot Determine > Cannot Determine The Version Of The Linux Kernel Source. Please

Cannot Determine The Version Of The Linux Kernel Source. Please

yes checking for working aclocal... Powered by vBulletin Version 4.2.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Help answer threads with 0 replies. Has anyone got any ideas? http://inviewsoftware.com/cannot-determine/cannot-determine-the-version-of-the-linux-kernel-source.html

cfile="/usr/src/ofa_kernel/config.mk" if test -r "${cfile}"; then echo "loading build-specific script '${cfile}'" . "${cfile}" else cfile="/usr/src/ofa_kernel/default/config.mk" if test -r "${cfile}"; then echo "loading build-specific script '${cfile}'" . "${cfile}" fi fi OFED_CFLAGS=`echo $BACKPORT_INCLUDES yes checking whether gcc accepts -g... I have installed using XN the xandros-kernel-source and the headers. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. http://www.linuxforums.org/forum/kernel/191650-problem-compiling-fuse-module.html

Please *** prepare the kernel before running this script Now i'm stuck. Terms Privacy Security Status Help You can't perform that action at this time. Post your question in this forum.

joe.pelayo1st February 2007, 06:08 AMAccording to an error message displayed when you try to mount (manually) an NTFS partition using ntfs-3g, the current kernel module is outdated (the updated module is Reply With Quote 09-10-2012 #5 arttykh View Profile View Forum Posts Private Message View Articles Just Joined! Is your running kernel not the same as 2.6.35.13? You didn't say you did this, but neither did you give any details of what "already created a .config file" actually means.

The time now is 07:59 PM. Join Date Sep 2012 Posts 3 I've already configured fuse using this patch: Code: diff -ur fuse-2.7.0.orig/kernel/configure fuse-2.7.0/kernel/configure --- fuse-2.7.0.orig/kernel/configure 2007-07-02 15:49:23.000000000 +0400 +++ fuse-2.7.0/kernel/configure 2012-09-07 15:05:55.393615670 +0400 @@ -1856,6 +1856,7 no checking kernel source directory... /usr/src/linux-2.6.0 checking kernel build directory... /usr/src/linux-2.6.0 checking kernel source version... http://www.linuxquestions.org/questions/linux-software-2/problem-compiling-fuse-module-434573/ Please *** configure the kernel before running this script I am using older version of fuse, so that i am receiving this message...

Also, the GUI installer should sort your dependencies automatically. Results 1 to 2 of 2 Thread: Cannot determine the version of the linux kernel source when installing fuse Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

If running KDE, click on the KDE menu, select [Turbolinux] -> and click on the [Package management tool]. Want to know which application is best for the job? It also suggest (to avoid problems/incompatibilities) to install the latest fuse available and gives the URL with instructions to do so. yes checking for working aclocal...

Jason_Bassett View Public Profile View LQ Blog View Review Entries View HCL Entries Visit Jason_Bassett's homepage! http://inviewsoftware.com/cannot-determine/cannot-determine-the-version-of-the-linux-kernel.html Search this Thread 04-12-2006, 03:52 PM #1 Jason_Bassett LQ Newbie Registered: Oct 2005 Location: Thurrock, Essex, England Distribution: Gentoo Posts: 12 Rep: Problem compiling FUSE module Hello Im using Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace i think the fuse module is trying to read a file that gets created or edited during kernel make.

file in /boot over to .config in your kernel source directory. I have tried do this by following the instructions here (I used apt-get instead of aptitude): http://wiki.ltsp.org/twiki/bin/view/...SP-42-LocalDev But, when I run: m-a a-i fuse I get the following error: "Warning, /usr/src/xandros-kernel-source-2.6.11 thanks for the help. weblink Taken from TurboLinux 10f Review - pcc-services.com: "TurboLinux's Package Management is handled by a program called Zabom." "Unfortunately, Zabom only works with the packages that are included on the CDs, in

Did you run "m-a prepare" prior to "m-a a-i fuse"? Please *** prepare the kernel before running this script configure: error: ./configure failed for kernel Please some one help me. :( vBulletin v3.8.7, Copyright ©2000-2016, vBulletin Solutions, Inc. no checking whether we are using GNU C...

I get the following error: checking kernel source directory... /usr/src/xandros-kernel-source-2.6.11 checking kernel build directory... /usr/src/xandros-kernel-source-2.6.11 checking kernel source version...

Please visit this page to clear all LQ-related cookies. I seem to remember getting fuse and ivtv installed without the local kernel compile, but I couldn't get truecrypt installed without manually compiling the kernal beforehand. Now i am using new fuse... Also, what is your distro/version?

You may have to register before you can post: click the register link above to proceed. the error it is referring to is from fuse-2.7.0/kernel/configure starting around line 1853. You just can't make up some random .config file and stick it there. check over here Why did you write: ./configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.19-1.2895.fc6-i586/ Is your kernel i586 or i686? [[email protected] ~]$ uname -a Linux micron-pc-rb.localdomain 2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:54:20 EDT 2006 i686 i686 i386

I tried to use these commands ./configure --enable-kernel-module ./configure --enable-kernel-module --with-kernel=/usr/src/kernels/2.6.19-1.2895.fc6-i686/ and received the following error in both the cases checking kernel source version... I'm using this witout problems, read/write fast and secure. Please *** prepare the kernel before running this script configure: error: ./configure failed for kernel i dont know if it is due to the fact that im using kernel linux-2.6.0.... Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest

Yes.